Back
Degraded

Issues with the Upload function in the Desktop App

Started 11 Oct at 03:31pm CEST, resolved 11 Oct at 05:49pm CEST.

api.hasteshot.app
Resolved

We found the issue and solved it. Please update the app by restarting it to get it working again.

Posted 11 Oct at 05:49pm CEST.
Created

We are currently experiencing issues with the upload function in our app. Our team is already working on a fix for this issue. We will update you as soon as possible.

Posted 11 Oct at 03:31pm CEST.