Back
Maintenance

API Maintainance

Completed 11 Oct at 02:53pm CEST.

api.hasteshot.app
Completed

The Maintainance has been successful. All services are up and running again.

Posted 11 Oct at 02:53pm CEST.
Started

We are doing some changes to our api. The API will be partly unreachable during that time.

Posted 11 Oct at 02:00pm CEST.